Update/Wartung

Für alles was nicht in andere Foren passt

Moderator: Kai

erzeuro
Experte
Experte
Beiträge: 227
Registriert: 3. Januar 2009 11:25
Wohnort: Freistaat Sachsen

Re: Update/Wartung

Beitrag von erzeuro » 28. Februar 2015 12:06

Ich würde gerne auch weiterhin Tapatalk nutzen. Würde mich freuen, wenn der Zugang auch darüber wieder funktioniert. Danke im Voraus :-) Sonst ist aus meiner Sicht alles gut gelungen.

Kai
Administrator
Administrator
Beiträge: 14520
Registriert: 13. Februar 2008 11:15
Wohnort: Essen
Kontaktdaten:
Germany

Re: Update/Wartung

Beitrag von Kai » 3. März 2015 21:33

Doppeltaler hat geschrieben:Wo kann ich die Schriftart per Button wechseln? Kann mein geliebtes Comic sans für Glückwünsche nicht finden. Habe den BBCode direkt eingegeben.
Hab´s fertig - Schriftarten sind wieder alle drin.

frankielee91
V.I.P.
V.I.P.
Beiträge: 2217
Registriert: 11. April 2008 16:55
Wohnort: Erfurt
Germany

Re: Update/Wartung

Beitrag von frankielee91 » 3. März 2015 22:29

Mittlerweile sind tatsächlich auch bei mir im IE die Beiträge farblich wieder hübsch getrennt !
:br:

Doppeltaler
V.I.P.
V.I.P.
Beiträge: 2975
Registriert: 23. Januar 2011 23:18
Germany

Re: Update/Wartung

Beitrag von Doppeltaler » 4. März 2015 15:57

Genial und danke

slumpfpapa
V.I.P.
V.I.P.
Beiträge: 2138
Registriert: 9. Juli 2009 01:42
Wohnort: Frankfurt am Main
Germany

Re: Update/Wartung

Beitrag von slumpfpapa » 4. März 2015 16:48

Herzlichen Glückwunsch, Kai!
Mir gefällt das neue Outfit des Forums sehr sehr gut. :br: :gert:

Kai
Administrator
Administrator
Beiträge: 14520
Registriert: 13. Februar 2008 11:15
Wohnort: Essen
Kontaktdaten:
Germany

Re: Update/Wartung

Beitrag von Kai » 4. März 2015 23:19

Für alles die es nutzen - der Foren Feed (rss) geht auch wieder.

Abrufbar über : https://www.starshop-forum.de/feed.php

Boris2010
Profi
Profi
Beiträge: 791
Registriert: 27. Februar 2011 15:10
Germany

Re: Update/Wartung

Beitrag von Boris2010 » 5. März 2015 14:31

Hallo,

sieht alles super aus.
Aber hat sonst noch jemand Probleme beim einloggen (Firefox)?
Bei mir kommt immer eine Fehlermeldung, dann gehe ich einen Schritt zurück und bin eingeloggt. :?

Kai
Administrator
Administrator
Beiträge: 14520
Registriert: 13. Februar 2008 11:15
Wohnort: Essen
Kontaktdaten:
Germany

Re: Update/Wartung

Beitrag von Kai » 5. März 2015 15:23

Boris2010 hat geschrieben:Hallo,

sieht alles super aus.
Aber hat sonst noch jemand Probleme beim einloggen (Firefox)?
Bei mir kommt immer eine Fehlermeldung, dann gehe ich einen Schritt zurück und bin eingeloggt. :?
Verlauf, Cookies , Cache alles einmal löschen - Browser neustarten,
dann sollte es eigentlich gehen.

hrs1
Experte
Experte
Beiträge: 300
Registriert: 5. Juni 2008 11:30
Wohnort: Salzburg / Österreich
Austria

Re: Update/Wartung

Beitrag von hrs1 » 6. März 2015 06:08

Boris2010 hat geschrieben:Hallo,

sieht alles super aus.
Aber hat sonst noch jemand Probleme beim einloggen (Firefox)?
Bei mir kommt immer eine Fehlermeldung, dann gehe ich einen Schritt zurück und bin eingeloggt. :?


Ist bei mir auch so, hab mich schon daran gewöhnt....

LG aus der Alpenrepublik :hi: :gert:

Kai
Administrator
Administrator
Beiträge: 14520
Registriert: 13. Februar 2008 11:15
Wohnort: Essen
Kontaktdaten:
Germany

Re: Update/Wartung

Beitrag von Kai » 6. März 2015 06:27

Dann erklärt es mal genauer ....
Einen Screenshot oder die Fehlermeldung zu posten wäre vielleicht hilfreich.

slumpfpapa
V.I.P.
V.I.P.
Beiträge: 2138
Registriert: 9. Juli 2009 01:42
Wohnort: Frankfurt am Main
Germany

Re: Update/Wartung

Beitrag von slumpfpapa » 6. März 2015 13:40

Dieses Problem hatte ich bis eben auch im Büro (IE9).
Jetzt wollte ich den Screenshot der Fehlermeldung machen ... prompt konnte ich mich anstandslos anmelden. Das ist der Vorführeffekt ... :grins:

Ich hatte allerdings kurz zuvor Kai's Rat befolgt und Verlauf + Cookies gelöscht (während ich noch im Forum angemeldet war). Danach war ich nicht mehr angemeldet, konnte mich aber - wie erwähnt - ohne Fehler anmelden.

Mal sehen, wie es am Montag aussieht. Morgen schaue ich auch mal zu Hause am PC ... ;-)

Boris2010
Profi
Profi
Beiträge: 791
Registriert: 27. Februar 2011 15:10
Germany

Re: Update/Wartung

Beitrag von Boris2010 » 6. März 2015 18:19

Der Fehler ist leider noch immer vorhanden.
Hier mal ein Bild:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Doppeltaler
V.I.P.
V.I.P.
Beiträge: 2975
Registriert: 23. Januar 2011 23:18
Germany

Re: Update/Wartung

Beitrag von Doppeltaler » 6. März 2015 19:23

Welche Windows Version hast du und benutzt du deinen Link (Lesezeichen) vom "alten" Forum-Login? Also dem Login bevor das Update kam?

Euroschiri
Profi
Profi
Beiträge: 925
Registriert: 7. Oktober 2009 18:24
Wohnort: Münsterland
Germany

Re: Update/Wartung

Beitrag von Euroschiri » 7. März 2015 05:25

Boris2010 hat geschrieben:Der Fehler ist leider noch immer vorhanden.
Hier mal ein Bild:

Den gleichen Fehler habe ich auch, allerdings nur, wenn ich in der Forwenübersicht auf die zweite Seite wechseln möchte.

Kai
Administrator
Administrator
Beiträge: 14520
Registriert: 13. Februar 2008 11:15
Wohnort: Essen
Kontaktdaten:
Germany

Re: Update/Wartung

Beitrag von Kai » 7. März 2015 06:00

Das sind die alten Links die in euren Browsern noch gespeichert sind.
Macht mal eine radikal Kur - wie schon beschrieben.
Wirklich alle Cookies löschen , Verlauf leeren , evt. Favoriten ändern usw.
Browserneustart nicht vergessen.

Ich schau nächste Woche ob ich daran noch etwas ändern muss / kann ,
sollte aber eigentlich nicht so sein.

Antworten

Zurück zu „Sonstiges“